error

Проблема с Nik Collection

Обсуждение цифровой обработки фотографий. Тонкости работы в PhotoShop, LightRoom и других программах.

Проблема с Nik Collection

Сообщение PhotoBond » 25 ноя 2019, 03:52

Всем привет!

Столкнулся с такой проблемой:
На днях вдруг перестал работать плагин Nik Collection.
Проявляется в следующем:
- Analog, Color, HDR и Silver Effex при открытии фотографии не показывают ни одного варианта применения фильтра к фотографии, а заодно и саму фотографию.. все черными прямоугольниками (картинку приложил). Но если ткнуть в какой - нибудь черный квадрат и нажать ОК, плагин отработает и эффект применится.
- При этом остальные 3 плагина работают нормально и картинка прогружается при их открытии

https://yadi.sk/i/-qp3a__ssMGXAQ

Чего только не пробовал:
- языки менял
- варианты применения к слою активному или текущему менял
- коллекцию переустанавливал (даже 2 версии). обе не официальные со стандартным лечением (заменить файлики). Версии 2.0.8 и 2.3.0

ПШ официальный. Оперативной памяти 16гб, под ПШ выделено 9 ГБ. Так же настроено чтобы графический процессор с шопом работал из джифорс карточки 970 gtx..

Кто сталкивался или слышал как все наладить?
Последний раз редактировалось PhotoBond 25 ноя 2019, 03:56, всего редактировалось 1 раз.
Аватара пользователя
Посетитель
 
Сообщения: 2
Зарегистрирован:
25 ноя 2019, 03:40

Re: Проблема с Nik Collection

Сообщение PhotoBond » 25 ноя 2019, 03:54

https://yadi.sk/i/-qp3a__ssMGXAQ
Аватара пользователя
Посетитель
 
Сообщения: 2
Зарегистрирован:
25 ноя 2019, 03:40


Вернуться в Ретушь и постобработка фотографий

Кто сейчас на конференции

Сейчас этот форум просматривают: AdsBot [Google] и гости: 3

cron